Struts2 S2-045漏洞补丁有绕过?S2-046来袭 创宇盾可防御

2017年03月21日

就在两个星期前的3月6日,Apache 发布公告称旗下J2EE框架Strtus2存在远程代码执行漏洞,并将此漏洞编号为S2-045,漏洞级别为高危。

在官方发布公告后,有黑客随即公布了该漏洞利用方法,仅漏洞公布后24小时内,知道创宇旗下云防护产品创宇盾即截获针对平台防护网站的6万余次攻击,且随着漏洞利用方法的大范围扩散,攻击次数急剧上升,并在利用方法公布13个小时内,疑似高级黑客已完成全球网站扫荡,期间知道创宇监控到大量网站因该漏洞被黑。

 

事情延续到3月20日,刚好是S2-045漏洞公开2个星期,Apache在次发布公告,Struts2再次发现漏洞,官方将最新补丁命名为S2-046,从公布的补丁说明来看,该补丁和S2-045的CVE编号一致约为CVE-2017-5638。

S2-046公布后,经过知道创宇安全团队确认,创宇盾平台可不用升级即可防御针对S2-046漏洞的攻击,使用创宇盾的用户网站可直接防御,客户如有需可,可根据官方最新补丁公告升级Struts2版本至2.5.10.1。

×
×
×

应国家法律法规相关要求,自6月1日起使用信息发布、即时通信等服务时,需进行身份信息验证。为保障您对相关服务功能的正常使用,请尽快完成手机号验证,感谢您的支持和理解。

4000600990 QQ 微信